Request #29574

From:lawless523: kanzeon bosatsu (saiyuki: kanzeon peaches)[personal profile] lawless523
Account Type:Free Account
Dreamwidth:Account Name: [personal profile] lawless523
Style: (S2) core: public, i18n: none, i18nc: none, layout: public, theme: public, user: custom,
Email confirmed? Yes
cluster: 8; data version : 9
scheme: tropo-purple
Media storage used: 0.000 MB (0.0%)
Support category:Entries [Previous|Next]
Time posted:Fri, 03 Oct 2014 13:53:14 GMT (146 weeks ago)
Status:closed (10 points to [personal profile] shatteredshards)
Summary:[Chrome] Can't Make Entries
Original Request:
I can't make an entry at all. I can write in the subject line but not the box for posting. I can't switch from Rich Text to HTML, and none of the icons for Rich Text are displaying.

This seems to be a problem with Chrome since I just went in using Mozilla (which I loathe) and had no problem. But using Mozilla, which does not do the things I want or display in ways that work well for me, is not a long-term solution.
Diagnostics: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/37.0.2062.124 Safari/537.36
lawless523[personal profile] lawless523 - lawless523
Comment (#77790)
Posted: Sat, 04 Oct 2014 17:08:55 GMT (146 weeks ago)

I'm also having the same problem with my Kindle Fire. I don't know which browser it uses, but I'm fairly sure it's not Chrome. It may be proprietary to Amazon.

lawless523[personal profile] lawless523 - lawless523
Comment (#77977)
Posted: Sun, 19 Oct 2014 19:16:35 GMT (144 weeks ago)

It's been over two weeks and I've heard nothing. The problem persists. What are you doing about it?

If I have to, I will open another support request to get answers. I've been left hanging like this twice before and when I complained I was told long response times would be addressed. They don't seem to have been addressed effectively.

This only reinforces my determination never to purchase a paid Dreamwidth account. As unwelcoming as LJ is, at least they get back to me in a timely fashion rather than leaving me in the dark. So frustrating and terrible customer service. As it is now, I can't use my browser of choice and must use Mozilla, a browser that I find clunky and user unfriendly, in order to post on DW.

shatteredshards[personal profile] shatteredshards - shatteredshards
Answer (#78039)
Posted: Tue, 21 Oct 2014 19:51:35 GMT (143 weeks ago)

Dear lawless523,

I sincerely apologize for the delay in responding to your ticket. I understand how frustrating this issue has been, and that not receiving a response compounded your concerns.

I'd like for you to open a new ticket for this issue, please, because you are still experiencing this problem. The reason for this is that when you open a ticket, it tells us important information about your computer and browser, and I would like to compare your current information to that of this original ticket, to rule out any system updates.

If you are still experiencing the problem on your Kindle, it would also be helpful for you to open a ticket from your browser on that, so that we may see the information for that as well. That information will give us a better starting point for troubleshooting.

Thank You,
shatteredshards

lawless523[personal profile] lawless523 - lawless523
Comment (#78070)
Posted: Wed, 22 Oct 2014 00:16:21 GMT (143 weeks ago)

I've submitted a new support request. Things are improved (the HTML box comes up when I hit post now) but not fixed, so I can't truthfully say my question's been answered (as in the problem's been solved).

At any rate, feel free to go ahead and close this ticket. The new one is 29692.


Go to: previous open request, next open request
Return to the list of open requests.
Back to the Support Area.