Request #34520

From:asmaria: (Mimiru)[personal profile] asmaria
Account Type:Free Account
Dreamwidth:Account Name: [personal profile] asmaria
Style: (S2) core: public, i18n: none, i18nc: none, layout: public, theme: public, user: custom,
Email confirmed? Yes
cluster: 8; data version : 9
scheme: tropo-red; Language: default
Support category:Importer [Previous|Next]
Time posted:Thu, 06 Oct 2016 02:49:09 GMT (29 weeks ago)
Status:closed (10 points to [staff profile] mark)
Summary:[IJ] Import finishes successfully but does not import
Original Request:
I have a community I use for shared posting on insanejournal, and I frequently back it up here because they are stories I want to have mirrored. They are locked posts, but I have been able to import and even update the import of them before as long as the posts on the dreamwidth side are not edited. However, the most recent import has not pulled any new content over except for comments. There was one post from this year that was imported but it skipped all the posts before it for 2016. I tried deleting the most recent post on the dreamwidth community and then importing again, but now no new content imports at all.

The community is <user name=minuting>.
Diagnostics: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/53.0.2785.116 Safari/537.36
asmaria[personal profile] asmaria - Asmaria
Comment (#90548)
Posted: Thu, 06 Oct 2016 21:48:57 GMT (29 weeks ago)

I attempted to re-start my import by clearing ALL entries from my dreamwidth community and once it was empty, importing from insanejournal.com again. In doing so, I noticed that over the years many entries were skipped and never imported.

Once I completed the new import, the most recent entry imported is January 2016, while the most recent entry on the insanejournal side is June 2016. There are still missing entries... It does not seem to matter whether the journal starts from a clean import or not, they are simply skipped.

denise[staff profile] denise - Denise
Comment (#90734)
Posted: Sat, 15 Oct 2016 20:48:25 GMT (27 weeks ago)

Hi asmaria!

Just echoing what I said to you in your comment thread in dw-news -- issues like this are very hard to troubleshoot because they're only happening to a specific account, and most of the time it winds up being a problem with the data feed from the remote site. I'll see if I can get someone to take a look into it, but it'll probably be a while, and if the problem does turn out to be with the data feed from InsaneJournal, I'm afraid I can't guarantee that we can fix it.

Best,
  Denise

mark[staff profile] mark - Mark Smith
Answer (#92235)
Posted: Tue, 03 Jan 2017 06:52:14 GMT (16 weeks ago)

Hi,

First up, I'm really sorry for the slow response here. That's my fault.

This import has now been sorted out. The entry counts (164) match between the two accounts. I can't spot-check anything as they're all protected, but I suspect they look the same. The comments are also imported and the counts also match: 4,420.

Please let me know if anything looks wrong or out of place, and again, my apologies for the slow response here.


Best,
    Mark Smith
    Dreamwidth Studios

asmaria[personal profile] asmaria - Asmaria
Comment (#92271)
Posted: Tue, 03 Jan 2017 20:18:10 GMT (16 weeks ago)

Hello, thank you so much for getting back to me! It's okay I don't mind waiting! :) It did seem to import everything (I haven't checked EVERYTHING, but at a glance the entries and comments are there), but TAGS don't follow over if they are not already in my tags list. It says I do not have permission to import them:

A status update about your import.
Original post: insanejournal.com/minuting/41950

* Failed to post: Tags error: You are not allowed to create new tags for this journal; the entry was not tagged with silabus, haseo.

It also did not add existing tags to those posts probably because the error made it stop.

mark[staff profile] mark - Mark Smith
Answer (#92284)
Posted: Wed, 04 Jan 2017 00:13:46 GMT (16 weeks ago)

Hey asmaria,

Yeah that sounds like the settings on the community are such that regular users can't create tags. The best option now is to, as the community maintainer, go in and add the tags manually. They should all be listed in the notifications you got.

Alternately, you can delete the imported content, change the permissions on the community to allow tag creation, and then restart the import. That should get it, I believe.


Best,
    Mark Smith
    Dreamwidth Studios


Go to: previous open request, next open request
Return to the list of open requests.
Back to the Support Area.