Request #29589

From:vickyblueeyez: (suicon)[personal profile] vickyblueeyez
Account Type:Free Account
Dreamwidth:Account Name: [personal profile] vickyblueeyez
Style: (S2) core: public, i18n: none, i18nc: none, layout: public, theme: public, user: custom,
Email confirmed? Yes
cluster: 8; data version : 9
scheme: tropo-red
Media storage used: 0.000 MB (0.0%)
Support category:Entries [Previous|Next]
Time posted:Mon, 06 Oct 2014 18:38:32 GMT (154 weeks ago)
Status:closed (10 points to [personal profile] ninetydegrees)
Summary:[Chrome] Unable to post
Original Request:
I use chrome. When I go to post an entry, in the box under rich text editor, the menu isn't there. I click html and nothing happens. I try to write in the box and nothing happens. So I've been updating my journal via the start page in the tiny box under the announcements, tags, and so on.
Diagnostics: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/37.0.2062.124 Safari/537.36
shatteredshards[personal profile] shatteredshards - shatteredshards
Answer (#78044)
Posted: Tue, 21 Oct 2014 20:00:28 GMT (152 weeks ago)

Dear vickyblueeyez,

Can you please confirm for us if you are still having this issue?

Thank You,
shatteredshards

vickyblueeyez[personal profile] vickyblueeyez - Vicky Victoria
Comment (#78053)
Posted: Tue, 21 Oct 2014 20:43:21 GMT (152 weeks ago)

Still having the issue yes. Screen cap. http://i58.tinypic.com/x3gy39.jpg

I can't click inside the box and clicking html or rich editor doesn't do anything.

shatteredshards[personal profile] shatteredshards - shatteredshards
Answer (#78060)
Posted: Tue, 21 Oct 2014 21:01:03 GMT (152 weeks ago)

Dear vickyblueeyez,

Since you're still having this problem, can you please confirm which version of Chrome you are currently using, and then try downloading any updates if they are available to see if the problem resolves? You can do this by clicking the Customize button near the top right corner of your browser, and selecting About Google Chrome from the list.

Regards,
shatteredshards

vickyblueeyez[personal profile] vickyblueeyez - Vicky Victoria
Comment (#78072)
Posted: Wed, 22 Oct 2014 02:06:04 GMT (152 weeks ago)

My version of chrome Version 38.0.2125.104 m, is up to date

ninetydegrees[personal profile] ninetydegrees - Ninety Degrees (90d) 🌻
Answer (#90113)
Posted: Tue, 30 Aug 2016 19:40:24 GMT (55 weeks ago)

Dear vickyblueeyez,

I'm sorry you've been experiencing issues with our Rich Text Editor and I cannot apologize enough for the very long time it took us to get back to you. To be honest with you, this has been a known issue for a while now but we don't know why exactly as we can't really reproduce and this seems to only happen to some users in a random fashion. That's definitely no excuse for not answering your request, though.

If you're still experiencing the same issues, here's what I can suggest at this point: make sure your browser options are set to default, disable all extensions you may be using so you can see if one is interfering (you can also try reenabling them one by one if that seems to be the case), clear your browser's cache (https://www.dreamwidth.org/support/faqbrowse?faqid=249) and, as a last resort, uninstall and reinstall Chrome entirely.

However, if none of this helps, I'm afraid I can only suggest using our beta update page instead --you can turn it on at https://www.dreamwidth.org/beta.

I'm aware our beta page only has an HTML editor so it may not be a valid alternative for you. Our developers have been searching high and low for a new Rich Text one, which would be bug-free and a good replacement. So far, no good.

I'm so very sorry I can't suggest better solutions or better alternatives. My sincere apologies again for the inconvenience and for the delay in getting back to you.

Best,
90d


Go to: previous open request, next open request
Return to the list of open requests.
Back to the Support Area.