Request #29562

From:the_da: (steampunk caduses)[personal profile] the_da
Account Type:Free Account
Dreamwidth:Account Name: [personal profile] the_da
Style: (S2) core: public, i18n: none, i18nc: none, layout: public, theme: public, user: none,
Email confirmed? Yes
cluster: 8; data version : 9
scheme: tropo-red
Media storage used: 0.000 MB (0.0%)
Support category:Entries [Previous|Next]
Time posted:Wed, 01 Oct 2014 03:36:47 GMT (146 weeks ago)
Status:closed (10 points to [personal profile] ninetydegrees)
Summary:[Chrome] html to rich text
Original Request:
when I click to open a new post and it goes into rich text, I can't post anything at all. It looks like this.

http://smg.photobucket.com/user/darkangel998/media/Untitled_zps9c2a9bd3.png.html

as you can see, there is no toolbar or anything else. I can't even click into the text box area to type.

also when I'm editing a post, it will freeze in HTML and when I try to switch to rich text, it will also be blank. Refreshing the page just returns me to the HTML.

I prefer using rich text because I am not good with html.
Diagnostics: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/37.0.2062.124 Safari/537.36
shatteredshards[personal profile] shatteredshards - shatteredshards
Answer (#78043)
Posted: Tue, 21 Oct 2014 19:59:47 GMT (143 weeks ago)

Dear the_da,

Can you please confirm for us if you are still having this issue?

Thank You,
shatteredshards

the_da[personal profile] the_da - the_da
Comment (#78064)
Posted: Tue, 21 Oct 2014 21:22:31 GMT (143 weeks ago)

I am still having the same issue. I have to hit refesh about 20 - 30 times in order for it to go to Rich Text.

ninetydegrees[personal profile] ninetydegrees - Ninety Degrees (90d) 🌻
Answer (#90107)
Posted: Tue, 30 Aug 2016 19:31:58 GMT (46 weeks ago)

Dear the_da,

I'm sorry you've been experiencing issues with our Rich Text Editor and I cannot apologize enough for the very long time it took us to get back to you. To be honest with you, this has been a known issue for a while now but we don't know why exactly as we can't really reproduce and this seems to only happen to some users in a random fashion. That's definitely no excuse for not answering your request, though.

If you're still experiencing the same issues, here's what I can suggest at this point: make sure your browser options are set to default, disable all extensions you may be using so you can see if one is interfering (you can also try reenabling them one by one if that seems to be the case), clear your browser's cache (https://www.dreamwidth.org/support/faqbrowse?faqid=249) and, as a last resort, uninstall and reinstall Chrome entirely.

However, if none of this helps, I'm afraid I can only suggest using our beta update page instead --you can turn it on at https://www.dreamwidth.org/beta.

I'm aware our beta page only has an HTML editor so it may not be a valid alternative for you. Our developers have been searching high and low for a new Rich Text one, which would be bug-free and a good replacement. So far, no good.

I'm so very sorry I can't suggest better solutions or better alternatives. My sincere apologies again for the inconvenience and for the delay in getting back to you.

Best,
90d


Go to: previous open request, next open request
Return to the list of open requests.
Back to the Support Area.